Simple ITK documentation - Not working


I wasnt sure where to mention this, so I figured here was best. It seems like the simple itk documentation is down (or changed addresses?).

I tried navigating to some of the google links for specific topics and found a 404 error with ITK banners. I then navigated to a simple itk page that lists compatible filters ( and tried to access one (binary closing) and it again shows a 404 error. ( I tried a few other random ones and got the same response.

Anyways, just thought I’d share/mention this in case this is not known.



Pardon our bumps as we are transitioning. You can see the announcement here:

The master branch has updated links to the new doxygen location:

I have put a request into Kitware to forward the old SimpleITK doxygen URLs to the new location. Hopefully the errors you can encountering is an indication that the fix is on the way.

It some ways it’s good to know our hiccups were noticed. :slight_smile:

1 Like

Thanks for the very quick reply!

Sorry, I missed that update and just wanted to make sure it was known. Just started checking out the new site, looks great!