No outputs from view(image) of itkwidgets

When I run the following lines from the jupyter notebook provided as examples on github in my system, I fail to get any outputs :
image = itk.imread(file_name)
I have checked everything from the package versions being used and their import in jupyter which works fine. Any help would be very much appreciated.
Thank You.

This creates a viewer inside the notebook. If you are running it outside of notebook (in regular python interpeter?) I am not surprised there is no effect. If you are running it inside the notebook, can you provide screenshot after running the cell?

All the cells run correctly without any error but there is no output from the last cell.
Thanks !

I get the following output upon printing the view() command, but not getting the visualization.
Thank You for the reply.

You should double check that everything is installed correctly. This is how downloading and running 2DImage.ipynb looks like for me:

It worked in my base conda environment, but I cannot understand why it won’t run in other virtual environments which I fully cloned from the base environment.
Thank You
Satyajit Maurya